On Nov 2, 3:44 pm, ara.t.how... / gmail.com wrote:
> anyone else gotten this?
>
> cfp:~ >   sudo gem install bleak_house
> Password:
> Install required dependency ccsv? [Yn]  y
> Building native extensions.  This could take a while...
> Building native extensions.  This could take a while...
> ERROR:  While executing gem ... (Gem::Installer::ExtensionBuildError)
>      ERROR: Failed to build gem native extension.
>
> ruby extconf.rb install bleak_house
> /opt/local/lib/ruby/1.8/mkmf.rb:4:in `require': no such file to load  
> -- rbconfig (LoadError)
>          from /opt/local/lib/ruby/1.8/mkmf.rb:4
>          from build_logger.rb:1:in `require'
>          from build_logger.rb:1
>
> Gem files will remain installed in /opt/local/lib/ruby/gems/1.8/gems/
> bleak_house-3.3 for inspection.
> Results logged to /opt/local/lib/ruby/gems/1.8/gems/bleak_house-3.3/
> ext/bleak_house/logger/gem_make.out
>
> ??
>
> a @http://codeforpeople.com/
> --
> we can deny everything, except that we have the possibility of being  
> better. simply reflect on that.
> h.h. the 14th dalai lama

I'm currently getting this error, help would be appreciated.  Evan
Weaver's blog doesn't seem to be updated with information about the
current versions.