Hi,
I've no idea how to install it without VC 6.0. With further version of
VC I see following comment:

Microsoft (R) Program Maintenance Utility Version 8.00.50727.42
Copyright (C) Microsoft Corporation.  All rights reserved.

        cl -I. -Ic:/ruby/lib/ruby/1.8/i386-mswin32
-Ic:/ruby/lib/ruby/1.8/i386-mswin32 -I. -MD -Zi -O2b2xg- -G6  -c
-TpConsole.cpp
'cl' is not recognized as an internal or external command,
operable program or batch file.
NMAKE : fatal error U1077: 'cl' : return code '0x1'
Stop.


Any response will be helpful. Maybe there is any compiled version for
Win XP?

Thanks in advance
MT
-- 
Posted via http://www.ruby-forum.com/.