I wonder if you could fix it by downloading rubygems again (from its 
site)...
-- 
Posted via http://www.ruby-forum.com/.