I'm using Leopard and it has a decent Ruby installation, so I haven't  
bothered with MacPorts. Used gems to install Rails.

However when I go in to IRB and type:
require 'yaml'

I always get 'false'. What do I have to do to get it to work?

Best regards

Gabriel