On Oct 29, 6:27 pm, has <has.te... / virgin.net> wrote:
>
> Note: it may help to indicate which Ruby installation you're using -
> Apple's or something else?

At the moment, totally stock standard; this is a clean install using
Apple's Ruby (ruby 1.8.6 (2007-06-07 patchlevel 36) [universal-
darwin9.0]). Will continue to investigate.

Cheers,
Wincent