On 10/9/07, Logan Capaldo <logancapaldo / gmail.com> wrote:
> >
> Ruby scripts are not ELF/Mach-O/PE/"whatever your system uses"
> binaries. Your friend needs to be able to read the script to execute
> it.

Haven't tried this myself, but rubyscript2exe might work with chmod -r

martin