On Oct 7, 2007, at 3:21 AM, Eric Hodel wrote:

> I don't know if the name #sort_obj is appropriate, but I'm not  
> coming up with something better.

i prefer #order, #order_by since the concept is extends to much more  
that sorting, for instance iterating or returning elements from a  
collection such as a priority queue.  in any case the idea is a good  
one.


cheers.

a @ http://codeforpeople.com/
--
share your knowledge.  it's a way to achieve immortality.
h.h. the 14th dalai lama