Alex Shulgin wrote:
> Probably.  I have no problem debugging ruby code with my setup:

Thanks.  Just to be clear, "no problem" means that you *are* getting the 
live source update, right?

> Debian/lenny (testing)
> emacs22.1+1-2
> ruby1.8-elisp version 1.8.6.36-3

(interesting ... what is the -elisp designation on your ruby version 
imply?)

I should have listed my system specs too.

MacOS 10.4.10
GNU Emacs 22.1.1 (i386-apple-darwin8.10.1, Aquamacs Distribution 1.1)
(also GNU Emacs 22.1.1 (i386-apple-darwin8.9.1))
Ruby 1.8.5 [i686-darwin8.8.1]

Also tried on:

Linux/Debian (Linux li19-167)
GNU Emacs 22.1.1 (i486-pc-linux-gnu)
ruby 1.8.6 [i686-linux]

Thanks for the feedback.

-- Jim Weirich
-- 
Posted via http://www.ruby-forum.com/.