On Oct 1, 2007, at 10:43 , Trans wrote:
> I really need to get RubyGems working on Windows. Versions 0.9.2,
> 0.9.4 and current trunk all fail. Can someone recommend a solution. Is
> there an old version that I can install that's sure to work?

I spent many hours with Curt Hibbs getting the one-click installer's  
RubyGems working correctly.  We were both satisfied by it when the  
last one-click shipped.

--
Poor workers blame their tools. Good workers build better tools. The
best workers get their tools to do the work for them. -- Syndicate Wars