I really need to get RubyGems working on Windows. Versions 0.9.2,
0.9.4 and current trunk all fail. Can someone recommend a solution. Is
there an old version that I can install that's sure to work?

Thanks,
T.