On Saturday 01 December 2001 09:57, Andrew Cowan wrote:
> I am trying, with no luck, to get the tk library to work.
>
> I installed tcl/tk successfully,
How did you install tcl/tk and was it complete with the extentions?

> and compiled my ruby interpreter to
> include the tk, tkutils, and tcltklib extensions,
> however when I try to require 'tk' I get the following error:

Tragically, clairvoyance won't cross the date line, & it's just too far 
around the other way, so you'll have to tell me a bit more of the details.

O/S?
tcl/tk version?
ruby version?