Clifford Heath wrote:
>> What patchlevel of 1.8.6 are you using ? 1.8.6-p0 is completely broken 
>> w.r.t. thread support. 1.8.6 p36 and p110 are better.

My ruby -v said p0, but the install actually came from the latest one-click
installer, which calls itself 186-25. I don't know what the -25 means, but
there seems to be no newer one-click installer.

Do I have to build the current ruby from source, or is there a newer
one-click installer?

Clifford Heath.