How can one check if theirs is compiled with pthreads or not?
Alexey Verkhovsky wrote:
> On 9/26/07, M. Edward (Ed) Borasky <znmeb / cesmail.net> wrote:
>> If you have Ruby (1.8), Tcl and Tk all together on the same Linux
>> system, they must all be compiled with the same setting for "pthreads"
> 
> Which is why every precompiled binary package of Ruby that I've seen
> is linked with pthread.

-- 
Posted via http://www.ruby-forum.com/.