> rubygujarat / gmail.com wrote:
>> Hi Ruby Folks,
>>
>> I am using Komodo 4.2 as an IDE for working with Ruby. I have already
>> installed Instant Rails and its working fine.
>>
>> The few problems i am facing are...
>> (1) Cannot make MySQL and MSSQL work with Instant rails

Can't help you there.

>> (2) WebRick server does not show, all i get is Mongrel

Mongrel is the server of choice -- unless you've got a serious emotional 
need for WEBrick, I'd recommend staying with Mongrel. :)

>> I am looking for an perfect tutorial that can help me work with Ruby
>> on Rails perfectly on windows XP with service pack 2 installed.

Well ... if you want something *perfect*, you'll have to

a. Wait forever
b. Not use Windows :)