Sylvain Joyeux wrote:
>> Whats happening here folk?
> What patchlevel of 1.8.6 are you using ? 1.8.6-p0 is completely broken 
> w.r.t. thread support. 1.8.6 p36 and p110 are better.


Craaap! It's patch -p0! How can such a fundamental thing be so catastrophically broken?
Are there no test suites? I've been blaming myself for three hours now...

Thanks for much for setting me straight... I'll get a new version right away.

Clifford Heath.