> Whats happening here folk?
What patchlevel of 1.8.6 are you using ? 1.8.6-p0 is completely broken 
w.r.t. thread support. 1.8.6 p36 and p110 are better.

Sylvain