How do I get Ruby 1.6.5 to install from source? 

I keep getting:

***
ld: -undefined error must be used when -twolevel_namespace is in effect
/usr/bin/libtool: internal link edit command failed
make: *** [libruby.1.6.5.dylib] Error 1
***

I did put a "-flat_namespace" switch into the "configure" file but nada.

Bob - who really wants to dump python for ruby!!!