after installing Locomotive on Mac, both the shell (Terminal) and
TextMate still would run with the Ruby 1.8.2 that shipped with the Mac.

I wonder how it would be to make the shell and Textmate work with 1.8.6
that came with Locomotive?
-- 
Posted via http://www.ruby-forum.com/.