On Sep 5, 2007, at 1:45 PM, Jose Boza wrote:

> Probably I will try that, but I've been able to install other gems.

Yes; the difference is most likely that those other gems didn't  
include any C/C++ extension code that needed to be compiled. Hpricot  
does depend on some C code, so you need the developer tools.