I need some help getting tk working on ubuntu.. I reinstalled ruby
from source being under the impression that tk would be built-in this
time around. i still get:

LoadError: no such file to load -- tk

when i try require 'tk'

i have apt-get installed: libtcltk-ruby , tk8.4-dev ...

please help!

Stuart