Vo Ngan wrote:
> I write Ruby Tk application on Window XP, use ActiveTc18.4.14.0, namely
> Tk::TkTable v Tk::Iwidgets::Dialog. After that packaged by
> Rubyscript2exe, when run the application there is an error report :
> °»Package can°«t find PackageTable °… or °»can°«t find PackageIwidgets... °….
> I think that is because it can find only Widgets on Tk but can°«t find
> Widgets on Tkextlib. Who can correct this error please help me? Please
> mail to me: girlisland_pq / yahoo.com. Thanks for your help.

Take a look at 
http://www.erikveen.dds.nl/rubyscript2exe/index.html#3.1.0

There is an option "--rubyscript2exe-tk", I used it (Windoes2000) 
because I had the same problems with Tk before.

Wolfgang N√°dasi-Donner
-- 
Posted via http://www.ruby-forum.com/.