Gordon Thiesfeld wrote:
> On Aug 20, 3:12 pm, David x Callaway <supersau... / hotmail.com> wrote:
>> one-click installer, 1.8.6-25, XP.
>>
>> in irb if I require 'openssl' I get
>> => false
>>

thanks!
dxc

> 
> The false just means that openssl has already been required, probably
> by rubygems.
> 
> C:\>irb
>>> require 'openssl'
> => false
>>> exit
> 
> C:\>echo %rubyopt%
> -rubygems
> C:\>set rubyopt=-
> 
> C:\>irb
>>> require 'openssl'
> => true
>>>
> 
> Gordon

-- 
Posted via http://www.ruby-forum.com/.