Hi,

I currently have,

  begin
    require 'funit'
  rescue LoadError
    require 'rubygems'
    require 'funit'
  end

What /should/ I be using?

Thanks,
--
Bil Kleb
http://nasarb.rubyforge.org