On Monday 26 November 2001 7:36 pm, Bhagavatheeswaran Mahadevan wrote:
> when I use this code........I get an error on the command prompt.......do
> we get a browser output in Ruby......
>
[snip]

Maybe you need to install Apache webserver first and then mod_ruby 
(http://www.modruby.net). There you can look at the installation procedure 
and also examples. You can choose whether you want to use as CGI or embedded 
in HTML (just like PHP).

HTH

--
bpdp