Ok sorry if this is in the wrong place, didn't really know where to
ask..

I was running ruby 1.8.5 and install rubygems, requiring gems in a
script worked fine and the world was a sweet place.. Then i decided to
upgrade to ruby 1.8.6.. Then the nightmare came.. I tried re-installing
gems 5+ times but no luck.. every time i get this error..

blah.rb:3:in `require': no such file to load -- rubygems (LoadError)
        from blah.rb:3

or running gem from command line produces this:

/usr/bin/gem:9:in `require': no such file to load -- rubygems
(LoadError)
        from /usr/bin/gem:9

Each one obviously meaning the same thing.. I have no idea what to do.
Does anyone have any idea's?

Im running deb etch if that helps..

Thanks in advance
-- 
Posted via http://www.ruby-forum.com/.