ts wrote:
>  ftp://moulon.inra.fr/pub/ruby/bdb1-0.1.0.tar.gz

Cool! Thanx!

>  You must have db.1.85 or db.1.86, you can find these files at
> 
>    http://www.cpan.org/src/misc/

I had these RPMs installed:
	db1-1.85-4mdk
	db1-devel-1.85-4mdk
After some fiddling with with include paths (since db2 and db3 also were
installed), and removing the explicit libdb.a test (only .so in RPMs I
think), everything compiled nicely on Mandrake 8.0.


>  Expect bugs :-)))

Affirmative!

-- 
<[ Kent Dahl ]>================<[ http://www.stud.ntnu.no/~kentda/ ]>
  )____(stud.techn.;ind.шл.data)||(softwareDeveloper.at(Trustix))_( 
 /"Opinions expressed are mine and not those of my Employer,      "\
( "the University, my girlfriend, stray cats, banana fruitflies,  " )
 \"nor the frontal lobe of my left cerebral hemisphere.           "/