On 8/15/07, aidy.lewis / googlemail.com <aidy.lewis / googlemail.com> wrote:
> Use Netbeans with Ruby support: http://bits.netbeans.org/download/6.0/milestones/latest/

Yes on NetBeans, but I think you want to get the ruby bits from here
(I didn't see ruby support on the other page):

http://deadlock.netbeans.org/hudson/job/ruby/

 - James