I'm sorry for not responding soon enough, i figured it out though.
I had to enter "watir gem install", and that did the trick, thanks :)

-- 
Posted via http://www.ruby-forum.com/.