Hello, i have been having some trouble installing the "watir" gem.
So, 1st things 1st, i have never tried to install any of these type of
libraries so i may be doing this completly wrong. From my understanding
you can DL these as .gem or .exe. I was reading online and saw that
DL'ing the exe is easier.
I DL'ed the watir-1.4.1 *i bevlive*, and saved it in C drive. Next i
tried to install it via- command propt as many sites told me to by
entering "gem install watir". But its not recognizing 'gem'
C:\>gem install watir
'gem' is not recognized as an internal or external command,
operable program or batch file.

C:\>
I thought i had gems installed along wirth ruby, so just in case i got
it online and installed it again?
Any one know what I'm doing wrong?
-- 
Posted via http://www.ruby-forum.com/.