Alexey Verkhovsky wrote:
> On 8/12/07, Alex Young <alex / blackkettle.org> wrote:
>>> Than I wanted it to share with a different dept, they use Debian
>>> stable, no way to get a decent Ruby version to run let alone with
>>> openssl...
>> Etch has 1.8.4 out of the box.
> 
> Etch has 1.8.5 out of the box nowadays, 
So it does.

> and running anything with
> openssl on it is a breeze, as long as you remember to install all the
> right packages to get a complete Ruby standard library.
Indeed.  Although working it out and getting a complete list together 
takes a couple of goes unless you make notes the first time :-)

-- 
Alex