On Sun, Aug 05, 2007, Sy Ali wrote:
> No, I mean "RubyGems" _itself_

Ah.  Sorry about that, when you said "ri and rdoc for gems", I assumed
you meant when installing actual gems.

> I use "ruby setup.rb --help"  and I see no options to not install rdoc
> or ri.  I already tried those switches.  =)

Sorry, can't help you :)

Ben