On Aug 1, 2007, at 3:38 PM, Gregory Brown wrote:

> On 8/1/07, Ari Brown <ari / aribrown.com> wrote:
>> Ok. I have another Problem
>>
>> Whenever I use my require statements:
>>
>>         require 'rubygems'
>>         require 'active_record'
>>
>> there is always a bunch of warnings spat out by activerecord.
>>
>> HOWEVER, when I use:
>>
>>         require 'rubygems'
>>         gem 'activerecord'
>>
>> these warning do not show. Why is that?
>
> Because gem() doesn't require anything.

Bwah? But I've used it before! How can this be?


---------------------------------------------------------------|
~Ari
"I don't suffer from insanity. I enjoy every minute of it" --1337est  
man alive