Ok. I have another Problem

Whenever I use my require statements:

	require 'rubygems'
	require 'active_record'

there is always a bunch of warnings spat out by activerecord.

HOWEVER, when I use:

	require 'rubygems'
	gem 'activerecord'

these warning do not show. Why is that?

And of late, when I use:

	require 'rubygems'
	gem 'activerecord'

I get a require error saying not that the gem 'activerecord' could  
not be found,
but that I have an unitiliazed constant 'ActiveRecord::Base'.

Bwah???

thanks,
aRi
-------------------------------------------|
Nietzsche is my copilot