On 2007-07-31, Nobuyoshi Nakada <nobu / ruby-lang.org> wrote:

> I don't mean extension libraries written in C++ can never work with
> 1.8, but just it isn't guaranteed officially.

Is there any reason not to guarantee it?  The problem with 1.8.6-p36
is the only glitch I've seen with the C headers and that seems to have
been easily fixed.  How much effort would it be to make mkmf.rb
support C++?

Regards, 

Jeremy Henty