On 30 juil. 07, at 11:39, Florian Frank wrote:

> This sounds as if you try to compile the gem on your Windows box.

Maybe not. I had the exact same problem a while back when trying to  
install (not compile, install) the json gem (yes, the win32 "variant"  
which should contain a precompiled binary) on a Windows XP system,  
and it just kept failing with the same error message. Since I'm  
always trying to keep my usage of Windows to the bare minimum to keep  
a good mental health, I just switched to json-pure to be done with it :)

But I'd love to hear more about this.

-- 
Luc Heinrich