ubuntu 7.04

On 7/28/07, Todd Benson <caduceass / gmail.com> wrote:
> On 7/28/07, Simon Schuster <significants / gmail.com> wrote:
> > I did it from repositories, so I'd assume that that would all be taken
> > care of. after reinstalling ruby, ruby1.8, and ruby1.9 again from the
> > repositories, and using gem to try and install fxruby  I again get
> > stopped after choosing an option on the menu, but this time with a
> > different error.
>
> What OS/distribution are you running?
>
>