On 7/25/07, jmilunsky / hotmail.com <jmilunsky / hotmail.com> wrote:
> I get the following error message
>
> C:/InstantRails/ruby/lib/ruby/site_ruby/1.8/rubygems.rb:251:in
> `report_activate_error': Could not find RubyGem activerecord (>=
> 0.0.0) (Gem::LoadError)
>         from C:/InstantRails/ruby/lib/ruby/site_ruby/1.8/rubygems.rb:188:in
> `activate'
>         from C:/InstantRails/ruby/lib/ruby/site_ruby/1.8/rubygems.rb:66:in
> `active_gem_with_options'
>         from C:/InstantRails/ruby/lib/ruby/site_ruby/1.8/rubygems.rb:59:in
> `require_gem'
>         from C:/RadRails/workspace/album/my_ruby_code.rb:1
>
> When I try execute the following piece of code
>
> require_gem "activerecord"

Use: requre "active_record"

Todd