I got out what the mistake is. It's a ruby bug which makes it impossible 
to install libqt4-ruby and rbuic for qt4 at the same time: 
https://bugs.launchpad.net/ubuntu/+source/libqt4-ruby/+bug/125865

So I had qt3 and qt4 mixed.. I need to wait for a fix of these packages now.

Caleb Tennis wrote:
>> Hi yes I did the ui file with qt4-designer but what do you mean with
>> qtruby stuff? I just wanna use qt4 but where can I check which is used
>> by ruby? I have qt4 installed!
> 


-- 
greets

                     one must still have chaos in oneself to be able to 
give birth to a dancing star