I am trying to use FOX and FXRuby, but I'm caught in a dilemma. FXRuby
requires that it have the same version number as FOX. The latext FXRuby
version is 0.99.174, but the FOX download page shows the latest FOX version
to be 0.99.179. That page only holds links to FOX versions back to
0.99.175, so I can't even find FOX version 0.99.174.

I hacked ext/fox/extconf.rb and changed "174" to "179". When I run the
FXRuby setup script (and fix my Ruby headers per Lysle Johnson's
instructions), the make fails with around 50 error messages, many of them
"no matching function for call to <some FX method>".

Any suggestions?

Jim
-- 
Jim Menard, jimm / io.com, http://www.io.com/~jimm/
"Rumor has it the internet is out of money. Pack your stuff and go home."
   -- "Pud", www.f***edcompany.com