Jim Menard wrote:

> I am trying to use FOX and FXRuby, but I'm caught in a dilemma. FXRuby
> requires that it have the same version number as FOX. The latext FXRuby
> version is 0.99.174, but the FOX download page shows the latest FOX
> version to be 0.99.179. That page only holds links to FOX versions back to
> 0.99.175, so I can't even find FOX version 0.99.174.

I went thru the FOX home page to the root of its FTP server, and drilled 
down from there to the older versions.

You might try "fox-0.99.174.tar.gz" in Google or FtpFind.com.

-- 
Phlip

http://www.greencheese.org/HatTrick