Hi,
just one question: could you make a detailed selection of what should
be installed of Subclipse? I've had the same problem installing
subversive and I just disable a subselect and everything's fine. Mylar
is probably never needed to communicate with a svn-repository...

> In trying to add subeclipse I get the message: "Subclipse Mylar Integration (1.0.1) requires plug-in "org.eclipse.mylar.tasks.core (0.9.2)", or later version."
>
> Then I have difficulty finding how to install Mylar.
>
> Then I find the Mylar project is now something different (Mylyn I believe) and
> Mylar has to be deinstalled.

I think the package structure of Mylar is renamed to Mylyn because of
changing the projectname. So it doesn't fit.

Hope I could help.

Have fun,
Bjoern


-- 
Viele Grue›∆ / Best regards

Bjoern Jensen
web: http://www.jughh.org