I'm getting the same error.  Does anyone here know how to resolve this?

Thanks!
-Steve-



CsO wrote:
> Hiya,
> 
> I'm following the tutorial at:
> 
> http://www.oreillynet.com/pub/a/ruby/2007/04/26/ruby-on-rails-meets-eclipse.html
> 
> I've got:
> 
> Eclipse SDK Version: 3.2.2 Build id: M20070212-1330
> ruby 1.8.6 (2007-03-13 patchlevel 0) [i386-mswin32]
> RDT Version 0.9.0.200704141430RC1
> 
> Basically the latest stable stuff.
> 
> When I try Window->Preferences Ruby>-Installed Interpreters, I get:
> 
> Plug-in org.rubypeople.rdt.debug.ui was unable to load class
> org.rubypeople.rdt.internal.debug.ui.preferences.RubyInterpreterPreferencePage.
> 
> The other options in the Ruby subtree behave similarly.
> 
> Any ideas?
> 
> Thanks.


-- 
Posted via http://www.ruby-forum.com/.