Thanks for the answer.
I'll have a look for it.

Dominik



2007/6/23, Axel Etzold <AEtzold / gmx.de>:
> Hello Dominik,
>
> the error you get is due to the fact that the
> gem you are trying to install is building the software
> from source code.
> This is usually done in three steps -
>
> configure/make/make install ...
> but the Windows version of nmake is not installed on your computer.
> You can install a compiler, such as MinGW :
>
> http://www.mingw.org/
>
> on your system to do the compilation.
>
> This can be useful in many cases anyway...
> I haven't worked with specific backpropagation software, but
> if you want to use Ruby for scientific work, some general
> numerics software such as Ruby-GSL (http://rb-gsl.rubyforge.org/)
> which is included in the one-click installer for Windows
>
> http://rubyforge.org/frs/?group_id=167
>
> may be helpful.
>
> Best regards,
>
> Axel
>
>
> --
> Ist Ihr Browser Vista-kompatibel? Jetzt die neuesten
> Browser-Versionen downloaden: http://www.gmx.net/de/go/browser
>
>