On 6/24/07, James Edward Gray II <james / grayproductions.net> wrote:
> On Jun 24, 2007, at 11:52 AM, Robert Dober wrote:
>
> > On 6/24/07, James Edward Gray II <james / grayproductions.net> wrote:
> >> On Jun 23, 2007, at 11:29 PM, James Edward Gray II wrote:
> >
> > <snip>
> >> Those of you following along closely have probably noticed that Ruby
> >> Quiz launches have been pretty problematic these last couple of
> >> weeks.  The reason is that a bug in Ruby 1.8.6-p36 had crippled the
> >> Ruby Quiz software and launches were pretty much happening by hand.
> >
> > Forgive me to be astonished and overly curios, was there any
> > difficulty to make a fullback to a former version?
>
> Well, I upgraded from Ruby 1.8.5 because of a bug I ran into there.
> It's true that I could have gone back to Ruby 1.8.4, which is the
> best release in recent years in my opinion, but that felt a little
> behind the times.
>
> James Edward Gray II
>
>

Maybe the next RubyQuiz is write the software to run RubyQuiz! :)

-- 
Chris Carter
concentrationstudios.com
brynmawrcs.com