Jano Svitok wrote:
> On 6/7/07, Md.elme focruzzaman Shuvo <shuvo.razi / gmail.com> wrote:
>> *** extconf.rb failed ***
>> Could not create Makefile due to some reason, probably lack of
>> necessary libraries and/or headers.  Check the mkmf.log file for more
>> details.  You may need configuration options.
>>
>> 1 thing more, I am using windows xp insteed of linus and using ruby
>> 1.8.5-2.1.
> 
> You need to have installed MSVC 6.0 to install this (and maybe something 
> more).
> 
> If you want to do scraping (as your message at bugtracker implies) try
> scrubyt/mechanize/hpricot - they are easier to install and should do
> the job (they differ in abstraction level, in fact scrubyt uses
> mechanize that in turn uses hpricot)
> 
> Jano

Thank you Jano,

Can you please explain me the entire process of installing curb & why I 
need to nstall MSVC6.0.

Regards,
Shuvo.

-- 
Posted via http://www.ruby-forum.com/.