Is it possible to install the new version of Ruby over the old on OS X?