On 5/14/07, Ronald Fischer <ronald.fischer / venyon.com> wrote:
> Hello,
>
> when running on Windows XP gem.exe which comes with Ruby 1.8.5, I get
> the following error:
>
> H:\>C:\ruby185\bin\gem install net-ssh
> Bulk updating Gem source index for: http://gems.rubyforge.org
> Install required dependency needle? [Yn]
> ERROR:  While executing gem ... (Zlib::BufError)
>     buffer error
>
> What could be the reason? Here is my gem environment:
>
> H:\>C:\ruby185\bin\gem environment
> RubyGems Environment:
>   - VERSION: 0.9.2 (0.9.2)
>   - INSTALLATION DIRECTORY: C:/ruby185/lib/ruby/gems/1.8
>   - GEM PATH:
>      - C:/ruby185/lib/ruby/gems/1.8
>   - REMOTE SOURCES:
>      - http://gems.rubyforge.org
>
See previous thread named: ANN: RubyGems 0.9.3 Released