Hi

 I have installed ruby on windows using the one click installer. But
it seems I am missing something before I can use the statement

require "libglade2"

Any advice on what I need to install ( and how) would be welcome

cheers Dave