Michael Klishin wrote:
> I suggest you try Eclipse DLTK for  Ruby source files (you can install
> them both but note that DLTK requires Eclipse 3.3 Mx.

I'm using eclipse installed from debian packages.