then,I run command:
mt -manifest test.so.manifest -outputresource:test.so;2
nmake install

run test_test.rb:
require "test"

get errors:


c:/ruby/lib/ruby/site_ruby/1.8/i386-msvcrt/test.so: 127: - Init_test 
(LoadError)
c:/ruby/lib/ruby/site_ruby/1.8/i386-msvcrt/test.so  from 
c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in 
`require'


-- 
Posted via http://www.ruby-forum.com/.